Unable to send emails
Incident Report for Mixmax
Resolved
This incident has been resolved.
Posted Feb 01, 2021 - 15:22 UTC
Monitoring
A fix has been implemented and we're monitoring.
Posted Feb 01, 2021 - 14:47 UTC
Identified
Sending emails with Mixmax is temporarily unavailable. You can still send emails through Gmail. Sequences and templates are also temporarily unavailable. Scheduled messages (send later and sequences) are delayed and will be sent shortly. The Live Feed and Insights are functioning as expected. Please check our status page for updates. I will update you soon, when Mixmax is back to normal. Thank you for your patience and let me know if I can answer any questions for you and your team.
Posted Feb 01, 2021 - 14:25 UTC
This incident affected: Sending emails in Gmail/Inbox and Rules.