Delayed analytics
Incident Report for Mixmax
Resolved
Analytics delays have been resolved and are operating as normal.
Posted Nov 26, 2020 - 02:04 UTC
Monitoring
Due to a large-scale outage in Amazon Web Services, some Mixmax features are currently experiencing degraded performance. We have restored service to sending emails with Mixmax features in Gmail, the Mixmax web application, and our Gmail sidebar. Analytics such as the live feed and sequences statistics are available, but may show delayed information. Previously scheduled sequences will continue to send without issues. We continue to work to resolve issues and will continue to update.
Posted Nov 25, 2020 - 22:38 UTC
Update
Due to a large-scale outage in Amazon Web Services, some Mixmax features are currently unavailable. We have restored service to the Mixmax web application and Gmail sidebar. Analytics such as the live feed and sequences statistics are available, but may show delayed information. Previously scheduled sequences will continue to send without issues. Mixmax features are not available when sending in Gmail. We continue to work to resolve issues and will continue to update.
Posted Nov 25, 2020 - 22:23 UTC
Update
Due to a large-scale outage in Amazon Web Services, some Mixmax features are currently unavailable. We have restored service to the Mixmax web application and Gmail sidebar. Analytics such as the live feed and sequences statistics are available, but may show delayed information. Previously scheduled sequences will continue to send without issues. Mixmax features are not available when sending in Gmail. We continue to work to resolve issues and will continue to update.
Posted Nov 25, 2020 - 21:11 UTC
Update
Due to a large-scale outage in Amazon Web Services, some Mixmax features are currently unavailable. We have restored service to the Mixmax web application and Gmail sidebar. Analytics such as the live feed and sequences statistics are available, but may show delayed information. Previously scheduled sequences will continue to send without issues. Mixmax features are not available when sending in Gmail. We continue to work to resolve issues and will continue to update.
Posted Nov 25, 2020 - 19:32 UTC
Update
We are continuing to work on a fix for this issue.
Posted Nov 25, 2020 - 18:24 UTC
Update
Due to a large-scale outage in Amazon Web Services, one of our infrastructure providers, Mixmax is currently unavailable. You will be able to send email messages in Gmail without Mixmax features. Other Mixmax features, including the web application, sequences, CRM syncing, and scheduled sending, are unavailable at this time.
Posted Nov 25, 2020 - 16:40 UTC
Update
We've disabled sending via Mixmax while AWS remediates this outage. Users will now send via Gmail directly. Some Mixmax features will be temporarily unavailable while sending with Mixmax is disabled.
Posted Nov 25, 2020 - 16:25 UTC
Update
As a result of their outage, AWS is reducing capacity of our servers. As a result, our web app and sequence activation are completely down.
Posted Nov 25, 2020 - 16:14 UTC
Update
Because of an AWS outage, Mixmax is currently unable to upload attachments to messages. We're working on a remediation, as is AWS on their end.
Posted Nov 25, 2020 - 15:55 UTC
Update
AWS reports an outage in our region in technologies affecting our analytics. We're waiting for AWS to resolve the issue on their end.
Posted Nov 25, 2020 - 15:09 UTC
Identified
The issue has been identified and we're catching up on the delayed analytics.
Posted Nov 25, 2020 - 14:10 UTC
Investigating
Analytics across the product (specifically sequence, message, thread, and calendar analytics) are currently delayed by around ten minutes. We're investigating the source of the delays.
Posted Nov 25, 2020 - 13:38 UTC
This incident affected: Sending emails in Gmail/Inbox, Web app, API, Rules, and Sidebar.