Delayed sequence analytics
Incident Report for Mixmax
Resolved
The incident has been resolved.
Posted Jan 21, 2021 - 23:56 UTC
Monitoring
Latency for new sequence analytics appears to be normal. We're continuing to monitor the situation.
Posted Jan 21, 2021 - 23:52 UTC
Investigating
Sequence analytics are currently delayed for up to one hour across all users. We're investigating the issue.
Posted Jan 21, 2021 - 23:40 UTC
This incident affected: Web app.