Google Workspace and GMail outage
Incident Report for Mixmax
Resolved
This incident has been resolved.
Posted Dec 14, 2020 - 12:58 UTC
Update
Impact seems to be limited to delayed execution of rules and sequences depending on GMail services. We continue monitoring our systems.
Posted Dec 14, 2020 - 12:53 UTC
Update
Gmail is back online, although contacts are not accessible. We continue to investigate impact.
Posted Dec 14, 2020 - 12:46 UTC
Investigating
It is not possible to send emails. We're currently investigating impact on our services.

More information: https://www.google.com/appsstatus#hl=en&v=status
Posted Dec 14, 2020 - 12:38 UTC
This incident affected: Sending emails in Gmail/Inbox, Web app, API, Rules, and Sidebar.