Email syncing to Salesforce is delayed.
Incident Report for Mixmax
Resolved
The incident has been resolved. We will send follow-up communications to affected users whose unsynced activities to Salesforce have been permanently lost via email.
Posted Feb 06, 2024 - 19:13 UTC
Monitoring
We have implemented a fix and are looking into what can be retroactively synced.
Posted Feb 06, 2024 - 18:49 UTC
Identified
The issue has been identified and a fix is being implemented.
Posted Feb 06, 2024 - 18:34 UTC
Investigating
We are currently investigating the root cause of the issue. This only impacts users who have email syncing enabled with Salesforce.
Posted Feb 06, 2024 - 18:25 UTC
This incident affected: API.