SEQUENCES DOWN
Incident Report for Mixmax
Resolved
This incident has been resolved.
Posted Nov 13, 2022 - 16:39 UTC
Monitoring
Sequences are now operational again. We're continuing to monitor.
Posted Nov 13, 2022 - 16:22 UTC
Investigating
We're experiencing an increased error rate sending sequences.
Posted Nov 13, 2022 - 16:09 UTC
This incident affected: Web app.