Lags and error in SFDC integration
Incident Report for Mixmax
Resolved
This incident has been resolved.
Posted Apr 06, 2023 - 12:09 UTC
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Apr 06, 2023 - 10:28 UTC
Identified
We've identified the issue and working with our cloud provider to resolve it. Meanwhile, customers who have SFDC integration enabled might observe unexpected behaviour in web app or SFDC integration.
Posted Apr 06, 2023 - 09:39 UTC
This incident affected: Web app, Rules, and Sidebar.