Delays in multiple services: sequences, web app
Incident Report for Mixmax
Resolved
This incident has been resolved.
Posted Oct 02, 2022 - 17:34 UTC
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Oct 02, 2022 - 17:20 UTC
Identified
We identified the reason and mitigated the issue, but still experiencing delays in sequences. Working on fix.
Posted Oct 02, 2022 - 16:51 UTC
Investigating
The Mixmax web application is having issues loading.
We're actively working to resolve
Posted Oct 02, 2022 - 16:16 UTC
Identified
The issue has been identified and a fix is being implemented.
Posted Oct 02, 2022 - 15:52 UTC
This incident affected: Sending emails in Gmail/Inbox and Web app.