Analytics delays
Incident Report for Mixmax
Resolved
Analytics are up to date across the Mixmax application.
Posted Aug 07, 2021 - 04:43 UTC
Update
Analytics events are still delayed, but AWS shows some signs of recovery. We are continuing to monitor the situation.
Posted Aug 07, 2021 - 04:08 UTC
Investigating
Analytics are currently delayed across the Mixmax dashboard due to an AWS outage (https://status.aws.amazon.com/#NA_block). We are monitoring the situation.
Posted Aug 07, 2021 - 03:00 UTC
This incident affected: Web app.