- Delays in Reply detection – Incident details

All systems operational

Delays in Reply detection

Resolved
Major outage
Started about 6 years agoLasted about 14 hours

Affected

Web app

Major outage from 4:30 AM to 6:10 PM

Updates
  • Resolved
    UTC
    Resolved

    We've finished backfilling replies for all affected customers since 9:30 PM PDT on May 13, 2020. Rules, Reminders, Sidechat replies, reply analytics, activity syncing, and sequence recipients should be fully up to date.

  • Update
    UTC
    Update

    We have backfilled half of affected customers and are continuing backfill the remaining replies.

  • Monitoring
    UTC
    Monitoring

    We have identified the root cause and are backfilling replies for affected customers. We'll have an update in 30 minutes with the latest status.

  • Identified
    UTC
    Identified

    Starting May 13, 2020 9:30 PM PDT the following areas may have experienced issues with reply detection. These include: * Sequence recipients that replied during the affected timeframe may not have exited from the sequence. * Reply analytics and activity syncing to Salesforce may also have been delayed during the affected time. * Reminders scheduled during the affected time may have triggered, despite a reply. * Rules triggered on sending or receiving emails would not have triggered. * Sidechat replies would not have synced to collaborators.