- Delays sending emails – Incident details

All systems operational

Delays sending emails

Resolved
Degraded performance
Started almost 6 years agoLasted 22 minutes

Affected

Sending emails in Gmail/Inbox

Operational from 1:24 AM to 1:24 AM, Degraded performance from 1:24 AM to 1:46 AM

Updates
  • Update
    UTC
    Update

    There was a Gmail outage [https://www.google.com/appsstatus#hl=en&v=issue&sid=1&iid=42ac36fa05acb358c21dfbce7e105bb8](https://www.google.com/appsstatus#hl=en&v=issue&sid=1&iid=42ac36fa05acb358c21dfbce7e105bb8) and Google Calendar outage [https://www.google.com/appsstatus#hl=en&v=issue&sid=2&iid=42ac36fa05acb358c21dfbce7e105bb8](https://www.google.com/appsstatus#hl=en&v=issue&sid=2&iid=42ac36fa05acb358c21dfbce7e105bb8) that caused this incident.

  • Resolved
    UTC
    Resolved

    This incident has been resolved.

  • Monitoring
    UTC
    Monitoring

    Google latency have returned to normal. There are no longer delays on sequences and sending messages.

  • Investigating
    UTC
    Investigating

    We are currently investigating this issue. Increased latency from Gmail and Google Calendar APIs. Sequence messages, sending messages, scheduling calendar events are seeing increased error rates and may have delays due to errors from Google.