- Degraded sidebar functionality – Incident details

All systems operational

Degraded sidebar functionality

Resolved
Degraded performance
Started almost 6 years agoLasted 8 minutes

Affected

Sidebar

Operational from 6:01 PM to 6:01 PM, Degraded performance from 6:01 PM to 6:09 PM

Updates
  • Resolved
    UTC
    Resolved

    This incident has been resolved.

  • Investigating
    UTC
    Investigating

    We are currently investigating a degradation in sidebar functionality for a subset of customers. Impacted customers will see their sidebar in Gmail either fail to load or take a longer than normal period of time to load.