- Google Workspace and GMail outage – Incident details

All systems operational

Google Workspace and GMail outage

Resolved
Major outage
Started over 5 years agoLasted 20 minutes

Affected

Sending emails in Gmail/Inbox

Operational from 12:38 PM to 12:38 PM, Major outage from 12:38 PM to 12:58 PM

Web app

Operational from 12:38 PM to 12:38 PM, Major outage from 12:38 PM to 12:58 PM

API

Operational from 12:38 PM to 12:38 PM, Major outage from 12:38 PM to 12:58 PM

Rules

Operational from 12:38 PM to 12:38 PM, Major outage from 12:38 PM to 12:58 PM

Sidebar

Operational from 12:38 PM to 12:38 PM, Major outage from 12:38 PM to 12:58 PM

Updates
  • Resolved
    UTC
    Resolved

    This incident has been resolved.

  • Update
    UTC
    Update

    Impact seems to be limited to delayed execution of rules and sequences depending on GMail services. We continue monitoring our systems.

  • Update
    UTC
    Update

    Gmail is back online, although contacts are not accessible. We continue to investigate impact.

  • Investigating
    UTC
    Investigating

    It is not possible to send emails. We're currently investigating impact on our services. More information: https://www.google.com/appsstatus#hl=en&v=status