- Delayed sequence analytics – Incident details

All systems operational

Delayed sequence analytics

Resolved
Degraded performance
Started over 5 years agoLasted 16 minutes

Affected

Web app

Operational from 11:40 PM to 11:40 PM, Degraded performance from 11:40 PM to 11:56 PM

Updates
  • Resolved
    UTC
    Resolved

    The incident has been resolved.

  • Monitoring
    UTC
    Monitoring

    Latency for new sequence analytics appears to be normal. We're continuing to monitor the situation.

  • Investigating
    UTC
    Investigating

    Sequence analytics are currently delayed for up to one hour across all users. We're investigating the issue.