- Salesforce Service Disruption – Incident details
All systems operational
Salesforce Service Disruption
Resolved
Degraded performance
Started about 5 years agoMay 11, 2021Lasted about 1 hour11:24 PMMay 12, 202112:21 AMUTC
Affected
Web app
Operational from 11:24 PM to 11:24 PM, Degraded performance from 11:24 PM to 12:21 AM
Updates
Resolved
UTC
Resolved
UTC
According to Salesforce, they are beginning to see remediation from the disruption (https://status.salesforce.com/generalmessages/697). We're also seeing resolution to delays syncing updates from Salesforce and when syncing activity.
Monitoring
UTC
Monitoring
UTC
Salesforce is currently experiencing a service disruption (https://status.salesforce.com/generalmessages/697). At this time Mixmax features that rely on Salesforce are experiencing elevated error rates. Activity syncing to Salesforce and updates synced from Salesforce are delayed for some customers until Salesforce remediates the service disruption.