- Loading errors in Mixmax dashboard for some users – Incident details

All systems operational

Loading errors in Mixmax dashboard for some users

Resolved
Partial outage
Started almost 5 years agoLasted about 1 hour

Affected

Web app

Operational from 7:09 PM to 7:09 PM, Partial outage from 7:09 PM to 8:37 PM

Updates
  • Resolved
    UTC
    Resolved

    This incident has been resolved.

  • Monitoring
    UTC
    Monitoring

    We've deployed a fix for the issue in our web app and are monitoring the results.

  • Identified
    UTC
    Identified

    Some users are seeing loading errors in parts of Mixmax's dashboard. We've identified the root cause (bad data cached during yesterday's AWS outage) and are working on resolving the issue.