- Elevated error rates when sending emails. – Incident details

All systems operational

Elevated error rates when sending emails.

Resolved
Major outage
Started almost 5 years agoLasted about 8 hours

Affected

Sending emails in Gmail/Inbox

Major outage from 9:04 AM to 5:22 PM

Updates
  • Resolved
    UTC
    Resolved

    This issue is now resolved.

  • Monitoring
    UTC
    Monitoring

    We've identified and resolved the issue affecting sending emails. We're continuing to monitor.

  • Update
    UTC
    Update

    We're continuing to investigate this issue and seeing failures on around 5% of emails outside of sequences. Sequences are not affected.

  • Investigating
    UTC
    Investigating

    We are currently experiencing elevated error rates when sending emails for some customers. We're investigating the issue and will have an update in 30 minutes.