- Dashboard and sending impaired – Incident details

All systems operational

Dashboard and sending impaired

Resolved
Partial outage
Started over 4 years agoLasted about 4 hours

Affected

Sending emails in Gmail/Inbox

Operational from 12:54 PM to 12:54 PM, Partial outage from 12:54 PM to 4:59 PM

Web app

Operational from 12:54 PM to 12:54 PM, Partial outage from 12:54 PM to 4:59 PM

Updates
  • Resolved
    UTC
    Resolved

    This incident has been resolved.

  • Monitoring
    UTC
    Monitoring

    A fix has been implemented and we are monitoring the results.

  • Update
    UTC
    Update

    We've partially recovered sending functionality and are monitoring the issue.

  • Update
    UTC
    Update

    We detected that emails sent via Gmail are currently not working due to a widespread outage with our hosting provider AWS affecting many companies. We're working to resolve this as quickly as possible.

  • Identified
    UTC
    Identified

    We detected that emails sent via Gmail are currently not working due to a widespread outage with our hosting provider AWS affecting many companies. We're working to resolve this as quickly as possible.

  • Investigating
    UTC
    Investigating

    We detected that emails sent via Gmail are currently not working due to a widespread outage with our hosting provider AWS affecting many companies. We're working to resolve this as quickly as possible.