- Delayed automations and rules – Incident details

All systems operational

Delayed automations and rules

Resolved
Degraded performance
Started over 4 years agoLasted about 15 hours

Affected

Rules

Operational from 5:11 PM to 5:11 PM, Degraded performance from 5:11 PM to 8:08 AM

Updates
  • Resolved
    UTC
    Resolved

    This incident has been resolved.

  • Monitoring
    UTC
    Monitoring

    We've implemented a fix that has resolved the underlying problem and is allowing us to clear the backlog more quickly.

  • Identified
    UTC
    Identified

    We've identified the underlying issue that led to degradation of our automation system and have begun remediation. At this time, new incoming events are being processed close to real time, and we still have a backlog of events to process.

  • Investigating
    UTC
    Investigating

    Rule executions and sequence automation are currently delayed up to 3 hours. No data has been lost. We're investigating the underlying cause.