- Email syncing to Salesforce is delayed. – Incident details

All systems operational

Email syncing to Salesforce is delayed.

Resolved
Degraded performance
Started over 2 years agoLasted about 1 hour

Affected

API

Operational from 6:25 PM to 6:25 PM, Degraded performance from 6:25 PM to 7:13 PM

Updates
  • Resolved
    UTC
    Resolved

    The incident has been resolved. We will send follow-up communications to affected users whose unsynced activities to Salesforce have been permanently lost via email.

  • Monitoring
    UTC
    Monitoring

    We have implemented a fix and are looking into what can be retroactively synced.

  • Identified
    UTC
    Identified

    The issue has been identified and a fix is being implemented.

  • Investigating
    UTC
    Investigating

    We are currently investigating the root cause of the issue. This only impacts users who have email syncing enabled with Salesforce.