Started almost 2 years agoSeptember 13, 2024Lasted 28 minutesSeptember 13, 20244:194:47 PMUTC
Affected
Web app
Partial outage from 4:19 PM to 4:47 PM
Updates
Resolved
UTC
Resolved
UTC
This incident has been resolved.
Monitoring
UTC
Monitoring
UTC
The issue has been identified due to a service disruption with Google's API. The issue seems to have recovered; however, we continue to monitor the situation.