Mixmax outage
Incident Report for Mixmax
Resolved
This incident has been resolved.
Posted Sep 11, 2022 - 07:30 UTC
Update
We have implemented a fix, and the dashboard is back. As the systems recover, some delays can be experienced with email sending, but we should be back to normal in a few more hours. We are continuing to monitor the results of the fix.
Posted Sep 11, 2022 - 03:14 UTC
Monitoring
We have implemented a fix, and the dashboard is back. As the systems recover, some delays can be experienced with email sending, but we should be back to normal in a few more hours. We are continuing to monitor the results of the fix.
Posted Sep 11, 2022 - 02:53 UTC
Identified
The issue has been identified and fix is being implemented.
Posted Sep 11, 2022 - 01:49 UTC
Update
We are continuing to investigate this issue. It requires us to wait for some pending operations to finish. The issue is expected to last another 4 hours
Posted Sep 11, 2022 - 01:11 UTC
Investigating
The Mixmax web application is having issues loading. We're actively working to resolve. The issue is expected to last another 4 hours.
Posted Sep 10, 2022 - 20:05 UTC
This incident affected: Web app, API, Rules, and Sidebar.