Loading errors in Mixmax dashboard for some users
Incident Report for Mixmax
Resolved
This incident has been resolved.
Posted Aug 03, 2021 - 20:37 UTC
Monitoring
We've deployed a fix for the issue in our web app and are monitoring the results.
Posted Aug 03, 2021 - 20:12 UTC
Identified
Some users are seeing loading errors in parts of Mixmax's dashboard. We've identified the root cause (bad data cached during yesterday's AWS outage) and are working on resolving the issue.
Posted Aug 03, 2021 - 19:09 UTC
This incident affected: Web app.