Delays in rule processing
Incident Report for Mixmax
Resolved
Rules are again processing normally.
Posted May 17, 2022 - 17:50 UTC
Identified
We've identified the underlying cause of this incident and are working on mitigation.
Posted May 17, 2022 - 17:39 UTC
Investigating
Processing of rules is currently delayed. We're investigating the root cause.
Posted May 17, 2022 - 16:47 UTC
This incident affected: Rules.