- Increased latency sending emails due to Gmail API delays. – Incident details

All systems operational

Increased latency sending emails due to Gmail API delays.

Resolved
Degraded performance
Started over 6 years agoLasted about 1 hour

Affected

Sending emails in Gmail/Inbox

Operational from 4:04 PM to 4:04 PM, Degraded performance from 4:04 PM to 5:28 PM

Updates
  • Resolved
    UTC
    Resolved

    Google has restored Gmail service for all users: https://www.google.com/appsstatus#hl=en&v=issue&sid=1&iid=1bac5e7a50db851d55b9d50a04512ed0. We are no longer seeing latency when sending emails.

  • Update
    UTC
    Update

    Google has restored Gmail service for some users, and expects a resolution for all users within the hour: https://www.google.com/appsstatus#hl=en&v=issue&sid=1&iid=1bac5e7a50db851d55b9d50a04512ed0. We are no longer seeing latency sending messages, and will continue to monitor the issue until Google resolves the issue on their end.

  • Monitoring
    UTC
    Monitoring

    Latency when sending messages is dropping; we are continuing to monitor the issue.

  • Identified
    UTC
    Identified

    Google has acknowledged issues with GSuite: https://www.google.com/appsstatus#hl=en&v=status. We're continuing to monitor on our end.

  • Update
    UTC
    Update

    We are continuing to investigate this issue.

  • Investigating
    UTC
    Investigating

    Sequences and other messages will continue to send, albeit with delays. We are currently investigating the issue.