- Intermittent unavailability of the live feed and analytics – Incident details

All systems operational

Intermittent unavailability of the live feed and analytics

Resolved
Partial outage
Started almost 6 years agoLasted 11 minutes

Affected

Web app

Operational from 5:04 PM to 5:04 PM, Partial outage from 5:04 PM to 5:15 PM

Updates
  • Resolved
    UTC
    Resolved

    We've determined the root cause and have resolved the incident.

  • Investigating
    UTC
    Investigating

    We are currently investigating this issue.