- Web app not responding – Incident details

All systems operational

Web app not responding

Resolved
Major outage
Started over 5 years agoLasted 32 minutes

Affected

Web app

Operational from 8:05 PM to 8:05 PM, Major outage from 8:05 PM to 8:38 PM

Updates
  • Resolved
    UTC
    Resolved

    This incident has been resolved.

  • Monitoring
    UTC
    Monitoring

    The system is recovering and we continue to monitor. The dashboard is now fully functional again.

  • Update
    UTC
    Update

    There is no impact to sending emails at this time, only the web application is impacted. We've identified the source of the problem and are working on resolving it.

  • Investigating
    UTC
    Investigating

    We are currently investigating this issue.