- Increased error rate when uploading inline attachments – Incident details

All systems operational

Increased error rate when uploading inline attachments

Resolved
Degraded performance
Started over 5 years agoLasted about 3 hours

Affected

Sending emails in Gmail/Inbox

Operational from 11:29 PM to 11:29 PM, Degraded performance from 11:29 PM to 2:45 AM

Updates
  • Resolved
    UTC
    Resolved

    This incident has been resolved.

  • Monitoring
    UTC
    Monitoring

    We've deployed a fix for the issue and are rolling it out to all users over the next 25 minutes.

  • Update
    UTC
    Update

    We're working on a fix to resolve the source of errors when uploading inline attachments to emails in Gmail. We'll update this incident in 30 minutes or when we have more information, whichever comes first.

  • Identified
    UTC
    Identified

    We've narrowed down the source of errors when uploading inline attachments to emails in Gmail using the "insert photo" button and are working on a fix. We'll update this incident in 30 minutes or when we have more information, whichever comes first.

  • Update
    UTC
    Update

    We are continuing to investigate reports of errors when uploading inline attachments to emails in Gmail using the "insert photo" button. We'll update this incident in 30 minutes or when we have more information, whichever comes first.

  • Update
    UTC
    Update

    We are continuing to investigate increased error rates when uploading inline attachments in Gmail. We'll update this incident in 30 minutes or when we have more information, whichever comes first.

  • Investigating
    UTC
    Investigating

    We are currently investigating reports of errors when uploading inline attachments to emails in Gmail using the "insert photo" button. We'll update this incident in 30 minutes or when we have more information, whichever comes first.