Started almost 5 years agoAugust 07, 2021Lasted about 2 hours3:004:43 AMUTC
Affected
Web app
Operational from 3:00 AM to 3:00 AM, Degraded performance from 3:00 AM to 4:43 AM
Updates
Resolved
UTC
Resolved
UTC
Analytics are up to date across the Mixmax application.
Update
UTC
Update
UTC
Analytics events are still delayed, but AWS shows some signs of recovery. We are continuing to monitor the situation.
Investigating
UTC
Investigating
UTC
Analytics are currently delayed across the Mixmax dashboard due to an AWS outage (https://status.aws.amazon.com/#NA_block). We are monitoring the situation.