- Tracking analytics – Incident details

All systems operational

Tracking analytics

Resolved
Degraded performance
Started over 4 years agoLasted 29 minutes

Affected

Rules

Degraded performance from 3:39 PM to 4:08 PM

Updates
  • Resolved
    UTC
    Resolved

    Mixmax analytics are now back online and no action is required.

  • Update
    UTC
    Update

    We are continuing to investigate this issue.

  • Update
    UTC
    Update

    We are continuing to investigate this issue.

  • Investigating
    UTC
    Investigating

    We're actively investigating degraded performance for Mixmax analytics. This is currently affecting the tracking of email opens, downloads, and links. We'll continue to provide updates as we resolve the issue.