- Delays in rule processing – Incident details

All systems operational

Delays in rule processing

Resolved
Degraded performance
Started about 4 years agoLasted about 1 hour

Affected

Rules

Operational from 4:47 PM to 4:47 PM, Degraded performance from 4:47 PM to 5:50 PM

Updates
  • Resolved
    UTC
    Resolved

    Rules are again processing normally.

  • Identified
    UTC
    Identified

    We've identified the underlying cause of this incident and are working on mitigation.

  • Investigating
    UTC
    Investigating

    Processing of rules is currently delayed. We're investigating the root cause.