- Intermittent failure loading the Mixmax web app – Incident details

All systems operational

Intermittent failure loading the Mixmax web app

Resolved
Operational
Started almost 4 years agoLasted about 3 hours

Affected

Web app

Operational from 1:26 PM to 4:00 PM

Updates
  • Resolved
    UTC
    Resolved

    This incident has been resolved.

  • Monitoring
    UTC
    Monitoring

    The Mixmax dashboard is now loading again.

  • Investigating
    UTC
    Investigating

    Some Mixmax web app features, including the Live Feed, and Templates, are temporarily unavailable. Sending emails with Mixmax in Gmail is fully operational. Scheduled messages and sequences will send as expected. Syncing to your CRM and ATS are unaffected.