- Mixmax outage – Incident details

All systems operational

Mixmax outage

Resolved
Major outage
Started almost 4 years agoLasted about 11 hours

Affected

Web app

Major outage from 8:05 PM to 7:30 AM

API

Major outage from 8:05 PM to 7:30 AM

Rules

Major outage from 8:05 PM to 7:30 AM

Sidebar

Major outage from 8:05 PM to 7:30 AM

Updates
  • Resolved
    UTC
    Resolved

    This incident has been resolved.

  • Update
    UTC
    Update

    We have implemented a fix, and the dashboard is back. As the systems recover, some delays can be experienced with email sending, but we should be back to normal in a few more hours. We are continuing to monitor the results of the fix.

  • Monitoring
    UTC
    Monitoring

    We have implemented a fix, and the dashboard is back. As the systems recover, some delays can be experienced with email sending, but we should be back to normal in a few more hours. We are continuing to monitor the results of the fix.

  • Identified
    UTC
    Identified

    The issue has been identified and fix is being implemented.

  • Update
    UTC
    Update

    We are continuing to investigate this issue. It requires us to wait for some pending operations to finish. The issue is expected to last another 4 hours

  • Investigating
    UTC
    Investigating

    The Mixmax web application is having issues loading. We're actively working to resolve. The issue is expected to last another 4 hours.