- Lags and error in SFDC integration – Incident details

All systems operational

Lags and error in SFDC integration

Resolved
Degraded performance
Started over 3 years agoLasted about 3 hours

Affected

Web app

Operational from 9:39 AM to 9:39 AM, Degraded performance from 9:39 AM to 12:09 PM

Rules

Operational from 9:39 AM to 9:39 AM, Degraded performance from 9:39 AM to 12:09 PM

Sidebar

Operational from 9:39 AM to 9:39 AM, Degraded performance from 9:39 AM to 12:09 PM

Updates
  • Resolved
    UTC
    Resolved

    This incident has been resolved.

  • Monitoring
    UTC
    Monitoring

    A fix has been implemented and we are monitoring the results.

  • Identified
    UTC
    Identified

    We've identified the issue and working with our cloud provider to resolve it. Meanwhile, customers who have SFDC integration enabled might observe unexpected behaviour in web app or SFDC integration.