- Some users may experience email bounces due to a Gmail service degradation. – Incident details

All systems operational

Some users may experience email bounces due to a Gmail service degradation.

Resolved
Partial outage
Started almost 2 years agoLasted about 15 hours

Affected

Sending emails in Gmail/Inbox

Operational from 8:29 PM to 8:29 PM, Partial outage from 8:29 PM to 11:15 AM

Updates
  • Resolved
    UTC
    Resolved

    This incident has been resolved.

  • Monitoring
    UTC
    Monitoring

    Google has implemented a fix, and we are monitoring the results. https://www.google.com/appsstatus/dashboard/incidents/G4vfJGa9LyWQjK4hiiHA

  • Identified
    UTC
    Identified

    The issue has been identified to be related to https://www.google.com/appsstatus/dashboard/incidents/G4vfJGa9LyWQjK4hiiHA.

  • Investigating
    UTC
    Investigating

    We are currently investigating this issue.