- The Sequences dashboard is not loading and sending may be delayed. – Incident details

All systems operational

The Sequences dashboard is not loading and sending may be delayed.

Resolved
Partial outage
Started 5 months agoLasted about 3 hours

Affected

Web app

Operational from 4:09 PM to 4:09 PM, Partial outage from 4:09 PM to 6:47 PM

Updates
  • Resolved
    UTC
    Resolved

    This incident has been resolved.

  • Update
    UTC
    Update

    We are actively monitoring the results of the implemented fix. While sequences are being successfully sent, please note that statistics, tracking information, and other analytics data might experience some delays in processing and reporting.

  • Monitoring
    UTC
    Monitoring

    A fix has been implemented and we are monitoring the results.

  • Identified
    UTC
    Identified

    The issue has been identified and a fix is being implemented.

  • Investigating
    UTC
    Investigating

    We are currently investigating this issue.